2019 Ram Laramie Longhorn 5.7 e-torque - 2019+ 5th Gen Ram Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-16-2018, 04:39 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 1
2019 Ram Laramie Longhorn 5.7 e-torque

Drove home October13th 2019 in new Ram Laramie Longhorn 5.7 Hemi with e-torque, very pleased with my new truck. Now with 2,120 miles on the truck, not quite five weeks later I am concerned I've got a problem. On five different occasions the vehicle would not shift out of first gear. In each case I was stopped at a stop sign or red light and making a left turn. Upon starting up and turning the transmission remained in first gear, motor revving 4,000 - 4,500 RPM or so, until I realized I had a problem. I lifted my foot off the accelerator and let the truck slow down, it was still in first gear, almost came to a full stop, tried to slowly accelerate but still no shift. I brought the truck to a full stop, then slowly accelerated again, still no shift out of first gear. I again came to a full stop, this time put the selector knob into Park, then back into Drive mode and accelerated and the transmission worked fine. After the first four episodes I called the dealership and took the truck in the same day. First thing the service rep did is check for a OBD code, no code was generated. Dealership had it for four days and could not replicate the problem. Since I've had the truck back one more episode has occurred. Now I'm not sure where to turn. Also, one other thing should mention every time this happened it was at night. Fortunately each time it happened was in very light traffic and I was able to get safely pulled over, Had it been in a heavy traffic area it could have been a serious safety issue. Any one had a similar problem or heard of this type of thing happening?
Paul the Ram Guy is offline  
post #2 of 5 (permalink) Old 11-16-2018, 01:10 PM
Junior Member
 
Join Date: Nov 2018
Posts: 10
While I know it can be frustrating to always go back to the dealership, in the past with problematic vehicles I had luck getting a second opinion from tech's at another dealership.
Sometimes even going as far as a reputable independent shop that specializes in certain makes and models. Not all tech's are created equal.
moparguy is offline  
post #3 of 5 (permalink) Old 11-17-2018, 11:43 AM
Senior Member
 
Join Date: Jan 2018
Posts: 208
Sorry to hear that you're already experiencing transmission woes with your new truck. We haven't heard of any other upshifting issues from other new owners and its likely that your truck may be among the first to expose them. Going to be a tough issue to address with no error codes being thrown.
Winston is offline  
post #4 of 5 (permalink) Old 11-19-2018, 07:34 PM
Junior Member
 
Join Date: Nov 2018
Posts: 10
Similar issues have been reported by other owners so there is a pattern, I just hope FCA does something soon enough. Even the infotainment system is said to finicky as well.
moparguy is offline  
post #5 of 5 (permalink) Old 11-20-2018, 09:32 AM
Senior Member
 
Join Date: Jan 2018
Posts: 158
Well that sounds incredibly dangerous. You've been really fortunate for this problem to have happened in low traffic areas. I'd be pretty hesitant to drive it until your dealer can source the problem.
ByTheHorns is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Laramie Longhorn Jimh4662 5th Gen Ram Pricing, Dealers, Purchasing and Orders 13 11-19-2018 03:16 PM
2019 Laramie Order Status Filet 5th Gen Ram Owners Registry And Check In Area 4 07-09-2018 01:05 PM
Real world fuel economy of 2019 1500 Laramie ByTheHorns Engine And Technical Discussions 10 06-15-2018 12:05 PM
2019 RAM 1500 Models FifthRamAdmin 2019+ 5th Gen Ram News 5 03-26-2018 01:22 AM
2019 Longhorn ericd 2019+ Dodge Ram General Discussion 5 02-20-2018 01:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome